品易云推流 关闭
文章详情页
文章 > 头条 > 谷歌Android 12 beat 3发布,将停止低版本服务

谷歌Android 12 beat 3发布,将停止低版本服务

android

头像

小妮浅浅

2021-08-12 17:29:521358浏览 · 0收藏 · 0评论

谷歌近期刚刚发布Android 12 beat 3,现在又宣布停止维护Android 2.3.7及更低版本的设备。

 

目前,市场份额超过10%的Android版本分别是Android 10、Android 11、Android 9pie,三者市场占有率分别为34.17%、20.94%、16.48%。谷歌通过Android版本的活跃用户数据分析得知,安装Gingerbread版本的设备数量比例低于0.2%,远远落后于其他14个Android版本,所以谷歌决定在这个十年前发布的移动操作系统的棺材上钉上最后一颗钉子。

 

全球移动和平板电脑 Android 版本市场份额 - 2021 年 7 月

官方Android官方论坛的社区经理Zak Pollack宣称,谷歌不允许用户在安装Android 2.3.7及更低版本的设备上登录谷歌账户,不仅仅因为其市场占有率低,也是为了确保用户设备安全。决定从2021年9月27日起,Google彻底放弃基于Android 2.3.7或更低版本的Android设备。

 

由于在旧版本中,许多应用程序和服务都与Google登录账号相关联,虽然Google应用程序可以通过Android Play更新,但是登录Google账号仍然是系统级服务,并且被及时冻结。如果登录Google账号这项服务停止工作,用户手机的很大一部分就会“变砖”。虽然今天的Android 系统可以在不发布完整系统的情况下更新许多核心组件,但10多年前发布的Android 2.3.7 Gingerbread并不具备模块化。假若用户尝试在低版本设备上添加电子邮件或日历帐户,使用谷歌邮箱、YouTube和谷歌地图这些软件时,用户可能会遇到用户名或密码错误。

 

同时Zak Pollack补充到,如果用户想继续使用基于Android 2.3.7的设备访问Google服务和产品,只有两种解决方法。要么使用网络浏览器访问这些服务,通过myaccount.google.com访问 Google 帐户:

 

打开手机的浏览器应用程序

要访问您的帐户:转到myaccount.google.com

要使用Gmail:转到mail.google.com

输入您的用户名和密码。

或是把设备更新到基于Android 3.0或者更高版本的系统。

 

一旦谷歌在9月27日之后抛弃Android 2.3.7版本,那么Android 3.0 Honeycomb也将“命不久矣”,而且它现在只适用于平板电脑。由于Android 3.0 Honeycomb也不是模块化编程系统,谷歌认为登录安全在将来会成为一个问题,就在初始设置中增加了一个“通过浏览器登录”选项,通过浏览器登录”会把用户账号信息链接到一个网页上,然后将登录请求转发到操作系统。即便如此也不足以把Honeycomb从“不安全应用”的称号中拯救出来,而且不能很好地与2FA(双因素身份验证 ,有时也称为两步验证或双因素身份验证,是一种安全过程,其中用户提供两种不同的身份验证因素来验证自己)兼容。令人欣慰的是,Android 5.0 Lollipop可以在线更新,它会在用户登录账户之前检查系统更新。

 

当然谷歌这次做法,很多网友对此很不理解,因为他们对旧版本Android的美好回忆丢失了。

以上就是谷歌Android 12 beat 3发布的内容介绍,希望对大家有所帮助。更多精彩内容分享:头条

关注

关注公众号,随时随地在线学习

本教程部分素材来源于网络,版权问题联系站长!

底部广告图